Delay in Wikipedia Data for March 17, 2025

Incident Report for ListenFirst

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 08:21 EDT

Monitoring

Wikipedia data collection is now underway. We anticipate the full scope of data to be available by approximately 8:00 PM.
Posted Mar 18, 2025 - 08:31 EDT

Investigating

We are addressing a delay in our Wikipedia data analysis for March 17, 2025. Currently, data is partially available due to a problem encountered by our upstream provider. We expect no data loss from this incident. An update will follow upon completion of the data ingestion process.
Posted Mar 18, 2025 - 08:18 EDT
This incident affected: Social Channels (Other Data Feeds).