Interruption of Page-Level Authorized Facebook Data as of 11/10

Incident Report for ListenFirst

Resolved

All page-level Facebook data is now available. We appreciate your patience as we worked on a fix.
Posted Dec 05, 2025 - 08:30 EST

Investigating

An outage of page-level authorized data is occurring as of 11/10/2025. All other dates populate data as expected. Our technical teams are actively investigating the root cause and working to restore the missing data as quickly as possible.

We apologize for any inconvenience this may cause.
Posted Dec 03, 2025 - 09:14 EST
This incident affected: Data Exports and Data Systems & Analytics.