Platform Delays with Exports, Bulk Tag Uploads, Data Studio and Scheduled API Jobs

Incident Report for ListenFirst

Resolved

This incident has been resolved.
Posted May 08, 2025 - 14:47 EDT

Identified

Exports, Bulk Tag uploads, Data Studio, and scheduled jobs from the API are performing slower than expected. We are looking into this and will provide an update shortly.
Posted May 08, 2025 - 11:01 EDT
This incident affected: Platform API and Data Exports.