Delay in Wikipedia Data for June 29-30, 2026

Incident Report for ListenFirst

Update

We've encountered an issue with our deployment. Our team is actively working to push a fix live and will provide another update shortly.
Posted Jul 02, 2026 - 13:22 EDT

Monitoring

Wikipedia data collection is now underway. We anticipate the full scope of data to be available by approximately 1:00 PM.
Posted Jul 02, 2026 - 09:03 EDT

Investigating

We are addressing a delay in our Wikipedia data analysis for June 29-30, 2026. We expect no data loss from this incident. An update will follow upon completion of the data ingestion process.
Posted Jul 01, 2026 - 12:21 EDT
This incident affects: Application and Social Channels (Other Data Feeds).