TikTok Collection Delayed

Incident Report for ListenFirst

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 13:51 EDT

Identified

We are actively working on a resolution, and a fix is expected to be live by the end of the day. Thank you for your patience.
Posted Jun 02, 2026 - 08:13 EDT

Investigating

We are currently investigating a potential issue with TikTok Data Collection. We will provide an update once more information is found.
Posted Jun 01, 2026 - 12:12 EDT
This incident affected: Application and Social Channels (TikTok).