Delay in Wikipedia Data for December 13, 2024
Incident Report for ListenFirst
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 10:59 EST
Identified
We are addressing a delay in our Wikipedia data analysis for December 13, 2024. Currently, data is partially available due to a problem encountered by our upstream provider. We expect no data loss from this incident. An update will follow upon completion of the data ingestion process.
Posted Dec 13, 2024 - 08:16 EST
This incident affected: Social Channels (Other Data Feeds).